SmartSVN Bug Reports

Log in to Post a new topic

Topic Replies Views Last post
9.0 installer fails to launch
by aheid

1

24792

aheid
posted

[version 8.6.6 (build #3409)] Files remain in local state "History Scheduled"
by jmm

0

1384

jmm
posted

Changing branch-pattern property.
by MarkSandels

0

999

MarkSandels
posted

[8.6] Can't merge from other location with obscure alert messages
by lankalanka

0

1015

lankalanka
posted

SmartSvn 7.6 - Crashes when clicking 'show changes'
by spengilley

1

1362

spengilley
posted

SmartSVN 8.6.3 fails when locking an already locked file
by DavidA

2

4250

zeeshan
posted

SmartSVN 8.6 64bit doesn't ship with 64bit JRE
by aheid

4

5998

aheid
posted

Master Password issues after upgrading to SmartSVN 8.6.2
by Sly Raskal

11

9021

Sly Raskal
posted

BadPaddingException
by M4rtin

2

6331

M4rtin
posted

SmartSVN 8.5.5 crash when dragging >12 files into different CL (Mac OS X 10.8.5)
by jchow

1

3379

orbrey
posted

Bug with foreign characters, e.g. ü
by jimmyjudas

3

4294

orbrey
posted

Crash when reverting single / selected files
by M4rtin

14

8528

orbrey
posted

SmartSVN 8.5.4: Changesets disappear
by faurich

7

4625

orbrey
posted

Changesets not deleted from View after commit
by faurich

1

2283

orbrey
posted

SmartSVN failed to report an internal error; here it is.
by Jesdisciple

6

2193

orbrey
posted

SmartSVN 8.5.3: Performance is bad at initialisation
by M4rtin

2

4233

M4rtin
posted

SmartSVN 8.5: Adding multiple UTF-16 text files causes "Inconsistent EOL" error
by Jens Mühlenhoff

17

16329

Jens Mühlenhoff
posted

smartsvn 8.5.1 crashes under opensuse 13.1 x86_64 linux
by MadPenguin

10

4208

orbrey
posted

Umlaut problem in 8.5 RC 2 on OSX
by bodo7

6

10171

orbrey
posted

Bugs in SmartSVN 8.5 RC1
by holyfuzz

14

9924

digiguru
posted

Showing topics 1-20 of 68