SmartSVN Bug Reports

Log in to Post a new topic

Topic Replies Views Last post
9.0 installer fails to launch
by aheid

1

7651

aheid
posted

[version 8.6.6 (build #3409)] Files remain in local state "History Scheduled"
by jmm

0

736

jmm
posted

Changing branch-pattern property.
by MarkSandels

0

320

MarkSandels
posted

[8.6] Can't merge from other location with obscure alert messages
by lankalanka

0

337

lankalanka
posted

SmartSvn 7.6 - Crashes when clicking 'show changes'
by spengilley

1

730

spengilley
posted

SmartSVN 8.6.3 fails when locking an already locked file
by DavidA

2

3608

zeeshan
posted

SmartSVN 8.6 64bit doesn't ship with 64bit JRE
by aheid

4

5381

aheid
posted

Master Password issues after upgrading to SmartSVN 8.6.2
by Sly Raskal

11

8362

Sly Raskal
posted

BadPaddingException
by M4rtin

2

3959

M4rtin
posted

SmartSVN 8.5.5 crash when dragging >12 files into different CL (Mac OS X 10.8.5)
by jchow

1

2765

orbrey
posted

Bug with foreign characters, e.g. ü
by jimmyjudas

3

2671

orbrey
posted

Crash when reverting single / selected files
by M4rtin

14

7878

orbrey
posted

SmartSVN 8.5.4: Changesets disappear
by faurich

7

3993

orbrey
posted

Changesets not deleted from View after commit
by faurich

1

1633

orbrey
posted

SmartSVN failed to report an internal error; here it is.
by Jesdisciple

6

1560

orbrey
posted

SmartSVN 8.5.3: Performance is bad at initialisation
by M4rtin

2

3622

M4rtin
posted

SmartSVN 8.5: Adding multiple UTF-16 text files causes "Inconsistent EOL" error
by Jens Mühlenhoff

17

13969

Jens Mühlenhoff
posted

smartsvn 8.5.1 crashes under opensuse 13.1 x86_64 linux
by MadPenguin

10

3592

orbrey
posted

Umlaut problem in 8.5 RC 2 on OSX
by bodo7

6

9548

orbrey
posted

Bugs in SmartSVN 8.5 RC1
by holyfuzz

14

9296

digiguru
posted

Showing topics 1-20 of 68