John.Chambers

John.Chambers

Member since: Jul 2010

Recent posts

Post When
If you have installed into the default location i.e C:\Program Files\WANdisco\uberSVN then the file

Posted in Cannot create new Repository

Thanks for the logfiles Matt. We did have similar errors on Windows XP which where resolved by rest

Posted in Cannot create new Repository

Thanks for that information about your path variables. I have been unable to duplicate this problem

Posted in Cannot create new Repository

Ok, can you both check if your uberSVN\bin folder has been added to your PATH environment variable.

Posted in Cannot create new Repository

Also are these both fresh installs and not upgrades from a previous version? Cheers

Posted in Cannot create new Repository

Japi, The uberSVN version should look something like this: Windows #11.10-7884 SVN - 1.6. It is dis

Posted in Cannot create new Repository

Can you both tell me which version of uberSVN you are using. The version details are displayed in t

Posted in Cannot create new Repository

Have you tried these commands with the correct url's becuase the ones you have quoted will not work

Posted in Import snapshot folders, requesting step-by-step guide for using svn_load_dirs.pl

Sorry for the delay in this response. Looking at those examples shows that you are trying to access

Posted in Import snapshot folders, requesting step-by-step guide for using svn_load_dirs.pl

Hello Daniel, Can I just clarify that you are now able to access all your repositories via an svn c

Posted in Changin The uberSVN server