CentOS 7: libserf depencency problem and missing mod_dav_svn for 1.8

gtwhaid
gtwhaid
Hi! We're trying to install Subversion 1.8.11 on CentOS 7. Repo source is: [url]http://opensource.wandisco.com/centos/7/svn-1.8/RPMS[/url] However, installing subversion fails with a dependency problem: [FONT=Courier New]Error: Package: subversion-1.8.11-1.x86_64 (WandiscoSVN) Requires: libserf-1.so.[B]0[/B]()(64bit) [/FONT] Indeed, your serf-1.3.7-1.x86_64 RPM provides /usr/lib64/libserf-1.so.[B]1[/B] Maybe just a glitch in the package dependency configuration? Next, the Apache mod_dav_svn module for httpd-2.4.6 coming with CentOS 7 is missing. There is a mod_dav_svn the svn-1.7/CentOS [B]6[/B] tree but none for svn-1.8/CentOS [B]7[/B]. Is there a release scheduled for the Apache svn module?

1-1 of 1

Reply to this discussion

You cannot edit posts or make replies: You should be logged in before you can post.

Post a reply
2561 views