Inconsistent line endings on commit?

gregquinn
gregquinn
I've googled this issue for hours, and can't find a solution how to fix this from within SmartSVN.  I've tried setting the EOL style in the properties window, but no matter what, halfway through my commit, it gets rejected because of these inconsistent line endings.  I even tried a tool that fixed all my solutions's line endings to be the Windows format, yet my commit is still rejected.   How do I fix this issue, is it not possible with SmartSVN? I don't get why there can't be some option that lets you specify how you want the line-endings to be checked in as.

1-1 of 1

Reply to this discussion

You cannot edit posts or make replies: You should be logged in before you can post.