I want to install SVN Subversion. I am not getting the proper installation file.

saketk
saketk
I want to install SVN Subversion. The OS we have is IBM AIX 7.1. I am not getting the proper installation file. I have downloaded one file from internet but when i am trying to install it , it is giving below error: ---------------------------------------------------------------------------- subversion-1.8.5-1.aix5.3.ppc.rpm bash-3.2# rpm -ivh subversion-1.8.5-1.aix5.3.ppc.rpm error: failed dependencies: apr >= 1.3.12 is needed by subversion-1.8.5-1 apr-util >= 1.3.10 is needed by subversion-1.8.5-1 db4 >= 4.7.25-2 is needed by subversion-1.8.5-1 expat >= 2.0.0 is needed by subversion-1.8.5-1 file-libs >= 5.05-1 is needed by subversion-1.8.5-1 openssl >= 1.0.1 is needed by subversion-1.8.5-1 serf >= 1.2.1-1 is needed by subversion-1.8.5-1 sqlite >= 3.7.15.1 is needed by subversion-1.8.5-1 zlib is needed by subversion-1.8.5-1 /usr/bin/python is needed by subversion-1.8.5-1 libapr-1.so is needed by subversion-1.8.5-1 libaprutil-1.so is needed by subversion-1.8.5-1 [URL="http://libdb-4.7.so"]libdb-4.7.so[/URL] is needed by subversion-1.8.5-1 libexpat.a(libexpat.so.1) is needed by subversion-1.8.5-1 libmagic.a(libmagic.so.1) is needed by subversion-1.8.5-1 libserf-1.so is needed by subversion-1.8.5-1 libsqlite3.a(libsqlite3.so.0) is needed by subversion-1.8.5-1 bash-3.2# ---------------------------------------------------------------------------- Can please anyone help me from where can I download the complete package having all the components which would be compatible with IBM AIX 7.1.

1-1 of 1

Reply to this discussion

You cannot edit posts or make replies: You should be logged in before you can post.

Post a reply
463 views